EU node replacement

Incident Report for openredis

Resolved

This incident has been resolved.
Posted Nov 10, 2023 - 03:26 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 10, 2023 - 03:20 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 10, 2023 - 03:20 UTC

Identified

One of our EU runtime nodes degraded and had to be replaced.
Posted Nov 10, 2023 - 03:19 UTC
This incident affected: Runtime.