portion of micro instances unresponsive in EU

Incident Report for openredis

Resolved

All systems are back to normal. Instances have been fully restored and replicas restored to nominal status.
Posted Dec 07, 2023 - 07:27 UTC

Monitoring

The instances have been flipped over to their replicas. We're just waiting for things to be back to nominal.
Posted Dec 07, 2023 - 07:24 UTC

Identified

Two of our instances encountered unknown errors. These are now being replaced by the replicas.
Posted Dec 07, 2023 - 07:23 UTC

Investigating

We are currently investigating this issue.
Posted Dec 07, 2023 - 07:20 UTC
This incident affected: Runtime.